Payout down for 8 hrs
Incident Report for HUMAN Protocol
Postmortem

Contract stopped paying out with the latest PR and the revert was not applied in time

Posted Jan 31, 2023 - 09:52 UTC

Resolved
Payouts were down for 8 hrs on 26th Jan
Posted Jan 26, 2023 - 09:51 UTC