Payouts are delayed
Incident Report for HUMAN Protocol
Postmortem

Change in chunk size was creating the delay

Posted Jan 31, 2023 - 09:50 UTC

Resolved
This incident has been resolved.
Posted Jan 31, 2023 - 09:49 UTC
Update
Payouts are normal since Jan 26
Posted Jan 31, 2023 - 09:47 UTC
Investigating
We are currently investigating this issue.
Posted Jan 23, 2023 - 12:28 UTC
This incident affected: HUMAN App.