Payout down
Incident Report for HUMAN Protocol
Postmortem

Minor release inferred with payouts

Posted Jan 23, 2023 - 12:27 UTC

Resolved
The payouts were down due to a minor release that inferred with the payouts
Posted Jan 18, 2023 - 13:00 UTC