Profile data not updating in HUMAN App.
Incident Report for HUMAN Protocol
Postmortem

IM changed api schema.

Posted Dec 12, 2023 - 10:22 UTC

Resolved
This incident has been resolved.
Posted Dec 12, 2023 - 10:22 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 12, 2023 - 09:44 UTC