Login Failed was being observed by users
Incident Report for HUMAN Protocol
Postmortem

One environmental variable with required status went missing so during backend restart there was an error and backend didn't start.

Posted Jan 13, 2023 - 12:58 UTC

Resolved
Users weren't able to log in to the HUMAN app
Posted Jan 13, 2023 - 11:30 UTC