Payment Down
Incident Report for HUMAN Protocol
Postmortem

Contract ran out of gas for payouts.

Posted Jan 23, 2023 - 10:34 UTC

Resolved
Payment Resumed
Posted Jan 16, 2023 - 10:30 UTC
Update
We are continuing to investigate this issue.
Posted Jan 16, 2023 - 07:47 UTC
Update
We are continuing to investigate this issue.
Posted Jan 16, 2023 - 07:46 UTC
Investigating
Users not being paid
Posted Jan 16, 2023 - 04:54 UTC
This incident affected: HUMAN App.