Payouts are down and we are working on to fix this
Incident Report for HUMAN Protocol
Postmortem

The problem with payouts were caused by two issues:

  1. The payouts on Polygon did not start at 00:00 UTC because of a configuration refactoring mistake. The payouts on SKALE continued. The issue was quickly rectified.
  2. All payouts stopped at about 3:00 UTC, because a lot of labeling jobs were not completing due to configuration. This issue took longer to rectify. The payouts resumed at 11:00 UTC.
Posted May 15, 2023 - 08:39 UTC

Resolved
This incident has been resolved.
Posted May 12, 2023 - 09:22 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 11, 2023 - 09:35 UTC